Problem
Exalate cannot be configured from the Safari browser.
Cause
In Zendesk, a user doesn't need to manually authenticate to the Exalate app because requests coming from Zendesk contain a special token used for automatic authentication.
For some reason, this mechanism is not working on Safari and the Exalate app is asking the user to authenticate manually.
Solution
We strongly recommend using another browser in order to configure the Exalate app for Zendesk.