Release History

    End-of-life policy (warning)

    Exalate node software lifetime is explicitly capped at 2 years.  

    • An error will be raised which indicates a mandatory upgrade, blocking all further functionality
    • You will have to upgrade at least every 2 years to a more recent version. This is to ensure ongoing compatibility with future versions of the synchronization software. 
    • The time cap can be lifted and a patched version will be delivered.  This is waving the backward compatibility promise of the product, implying that other versions of exalate might not be able to communicate with the older version

    Exalate nodes deployed on the Exalate cloud - which has not been pinned - are continuously and automatically upgraded.