A New Sync Isn't Scheduled

    Problem

    Exalate for Zendesk stops scheduling new sync.

    Cause

    Exalate for Zendesk depends on two configurations to be able to schedule sync. It is common for Zendesk to stop scheduling sync when the webhook deactivates.

    Solution

    In your Zendesk dashboard navigate to Settings > Extension and check for Exalate host:

    After that, navigate to Settings > Triggers and check for Exalate webhook:

    Make sure that both endpoints are enabled.