Why Am I Not Getting Email Notifications?

    This article applies to Exalate Classic only. If you're using the New Exalate experience, please refer to the New Exalate documentation.

    Problem

    You have set up the Exalate notifications in your node, but no notifications are sent.

    Cause

    Currently, Mimecast (and maybe other mail servers) are bouncing emails from mail.com due to an unknown reason.
    Please make sure that emails from exalate.com are not being bounced.

    Solution

    Configure the 'permitted senders' option on your mail server.
    In the case of Mimecast - check the following document